Jump to content

Recommended Posts

I'm trying to save my group preset as permanent default on Houdini 17.5 on windows 10 and each time even if I strat Houdini as admin I have this message "Couln't save preset ... check file permission ?
Any idea ?
Thanks

Annotation 2019-06-05 094756.png

Share this post


Link to post
Share on other sites
12 minutes ago, eikonoklastes said:

I've been having the same issue. Still haven't found a solution. Have you had any luck?

The problem was in houdini.env, try to modify it above all HOUDINI_PATH

Share this post


Link to post
Share on other sites

Thanks for pointing me in the right direction. The issue arises after installing the Game Development Toolset. The old path was

HOUDINI_PATH = $HOUDINI_PATH;$APPDATA\SideFX\GameDevToolset\17.5\1.163;&

I modified it to be:

HOUDINI_PATH = $APPDATA\SideFX\GameDevToolset\17.5\1.173;$HOUDINI_PATH;

 

Everything works as expected now.

  • Like 1

Share this post


Link to post
Share on other sites
On 19/06/2019 at 6:31 AM, eikonoklastes said:

Thanks for pointing me in the right direction. The issue arises after installing the Game Development Toolset. The old path was


HOUDINI_PATH = $HOUDINI_PATH;$APPDATA\SideFX\GameDevToolset\17.5\1.163;&

I modified it to be:


HOUDINI_PATH = $APPDATA\SideFX\GameDevToolset\17.5\1.173;$HOUDINI_PATH;

 

Everything works as expected now.

Aren´t you setting up the default search folders with "&"? If I don´t append the "&" at the end, I can´t get houdini to work, but otherwise I can´t save the presets...

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I figured it out.

Just adding a space before the "&" did the trick.

Edited by gui

Share this post


Link to post
Share on other sites

none of the above is working for me, can get Houdini to save as permanent default, I need that to save a license in a tool

Share this post


Link to post
Share on other sites

found a solution, instead of pressing "Save as Permanent Default" just click on "save Preset" and then "Save as Permanent Default". no need to edit the env file

 

 

houdini_2019-08-14_22-10-23.jpg

houdini_2019-08-14_22-10-31.jpg

Share this post


Link to post
Share on other sites

yeah, but that shouldn´t be a problem.

For other reasons, I changed the way I edit the HOUDINI_PATH env variable: I left the houdini.env as defaults, but used the new approach, with "packages". It´s cleaner and didn´t generate any permissions errors.

Share this post


Link to post
Share on other sites

I was getting this error too. there was no path in "save preset to", once I did that it worked like a charm.

Share this post


Link to post
Share on other sites
13 hours ago, bobc4d said:

I was getting this error too. there was no path in "save preset to", once I did that it worked like a charm.

Look for "packages" in the help. It´s cleaner and will solve this bug.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×