Jump to content
Sign in to follow this  
Drughi

Open Gl Render without Lighting

Recommended Posts

Hi!

The open gl render rop seems not to have the option to turn off lighting. Or am I just blind? Is there a way to get it working?

Share this post


Link to post
Share on other sites

Remove the lights from "Candidate Lights" on the OpenGL ROP.

Share this post


Link to post
Share on other sites

Thanks, but If I do like you suggested I still get the headlight (additionally tried turning off shadows). By no lighting I mean like in the viewport if you disable lighting.

 

sorry for the late reply.

Share this post


Link to post
Share on other sites

What I do when I want no lighting in OGL is to make a constant shader and disable "High Quality Lighting" on the OGL ROP.

HJ7NW4G.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×