Jump to content
lapd100

Pyro Sim

Recommended Posts

So im working on a pyro sim that is on 6 bowling pins with a juggling animation on them. For some reason the fire isnt really showing up at all on the pins and i cant figure out how to fix it. I would appreciate any help.

 

PyroSim.zip

Share this post


Link to post
Share on other sites

Here is my rework of your scene. The low resolution pyro scene is on the left with the right being the upres for better quality.

 

flaming_pins.gif

 

 

ap_bowling_pin_pyro_040920.hipnc

Edited by Atom
  • Like 1

Share this post


Link to post
Share on other sites

Thank you so much for the help! One problem though, when i come to render it in mantra, the white particles are only visible and not the actual pins or fire.untitled1.jpg.704b8c41a38a083f2913376c3e4a8fde.jpg

Share this post


Link to post
Share on other sites
On 10/04/2020 at 1:09 AM, Atom said:

Here is my rework of your scene. The low resolution pyro scene is on the left with the right being the upres for better quality.

 

flaming_pins.gif

 

 

ap_bowling_pin_pyro_040920.hipnc

Thank you so much for the help! One problem though, when i come to render it in mantra, the white particles are only visible and not the actual pins or fire.

untitled1.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×