Jump to content

Search the Community

Showing results for tags 'sim'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 174 results

  1. I'm trying to create an animation of a ship rising out of the water and simulate the water on it. But the animation is so fast that sails and thin ropes are not recognized as collisions. Perhaps raising the substep is a good idea, but is there any other way? Ideally, the collision should be as clean as this
  2. I am trying to get donut sprinkle fx. like someone is dropping sprinkles to the donut for toppings. but i am not able to get it right. attached hip file is a basic POP sim setup, part i need help is when the particle stick to the geo/collider/donut the sprinkles are standing up. what i want is to randomly placed or stick on the geo. like the pic. POP_Sprinkle_Odforce1.hiplc
  3. Hey all, I’m looking to receive some advice on a simulation I’m working on. My aim is to set up two fluid simulations following their own curve which leads to them both colliding and mixing together. What would be the best approach? Hope this makes sense! Thanks I’m advance.
  4. Hi everyone ! I was wondering if it was possible, on a geometry deformed (by a point deform SOP) to simulate only parts of the geometry that were masked with vellum ? (if needed, I uploaded a scene with the mask I want to simulate). Thanks a lot for the answers ! Vellum_on_mask.hipnc
  5. Mulitple Pop source emitters

    i have around 100 points that are emitting particles. each source point in SOPs has an attribute i would like to use in DOPs to activate or deactivate the birth of particles. i cant use it directly in impulse activation unfortunately How can i do this?
  6. Rbd objects emit particles

    i have some cubes that fall to the ground. I am trying to emit particles at the same time from the front side of each cube creating noodles that collide with the cubes. i thought the multisolver might come in handy but its not working so far. First time i am using it. Essentially i am trying to replicate grain emitted noodles on cgwiki https://www.tokeru.com/cgwiki/index.php?title=HoudiniDops#Grain_emitted_noodles but my source is an rbd object. i am not sure if this is possible. test.hip
  7. help,,rbd force not working

    I've looked through a lot of tutorials. It won't solve I want force to affect 5 frames and run on 44 And more constraint is lost than is desired force.hip force.hip
  8. Upres viscous fluid sim

    i a doing a simple simulation of a viscous fluid and each time i upres and wait to cache the result is always really different. First of all the general motion of the fluid changes and seems to be less viscous The other problem is that the surface when meshing later seems thiner. All i changed was the particle separation from 0.05 to 0.02. (of course this number is referenced to the flip object the fluid source and the final meshing) I am new to fluid sims and i was wondering if there is a way to guide the high res simulation and match the velocities of the low res. that way i can keep my low res result in terms of general motion but get much higher detail of my fluid.
  9. Volume source random activation

    Is possible to have my particles from the volume source activated at different frames? i am using a noise that i remap to frames to control which parts of my geo get activated when
  10. Pyro sim with moving emitter

    Hi all, I'm kinda new to houdini and i'm doing an animated pyro flame sim and when my emitter moves the fire doesn't follow the emitter, it looks like the emitter keeps working but the smoke and fire can't generate, i've attached photos so you can take a look, if you know how I can get this working i'll really appreciate a response. By the way my emitter is a torus, that's why the shape in suspension is a circle. Thanks!
  11. Fluids - help!

    Hi team! I have followed a good tutorial on Youtube as I was having issues with keeping fluid in a container, this tutorial also shows how to do bubbles in the water ( Tutorial here ) When the bubbles go through the water there is a loss of fluid and I have been playing around a lot trying to figure out how to prevent the loss, when the collision objects aren't connected there is no loss in the amount of fluid but when I connect the Collison object there is a loss of fluid and I cant figure out how to stop that. I was wondering if anyone else happened to know? Its just bothering me and I wanted to know the answer. Cheers! Hottub.hipnc
  12. Hello. This is my first time asking I think it's a long stretch because of the orange part, but I don't know how to solve it plz help me
  13. Houdini for Beginners - 005 - Vellum

  14. Maintaining Voxel Size in Sparse Pyro Sim

    I have a sparse sim in which several pyro events occur at different times & different places. As new elements are sourced into the sim, the overall bounds of the sim increase - sometimes dramatically changing the quality of the sim as the voxel size adjusts - see two back-to-back frames below. is there a way to maintain a consistent voxel size throughout the duration of the sim while using the sparse solver? Thanks, Luke
  15. Xgen fur to Houdini Sim

    Hello wizards. I need to simulate fur that was generated in Maya Interactive XGen (don't ask why), it has about 2 millions prims. I load it as guides (part of it, for test) and it simulates ok. So now I want to figure out what would be the best workflow to simulate the whole fur, as it seems to me it will be quite heavy to sim 2mil curves. I'm looking for optimization. Any suggestions would be highly appreciated.
  16. Hi, The problem is getting RBD Bullet pieces to floating properly: Icebreaker_fake_Buoyancy_Bullet_SpinningProblem.mp4 IceBreaker_Ship_PopForce_VexMask.mp4 im running into problem simulated flat sheets of ice being buoyant in a volume. I can get them to rise to the surface with PopFloatByVolume and also a fake popForce with vex using the pieces depth to mask the upward force. The problem is getting them to not spin around the packed bullet point per piece, and instead have proper per point of the mesh have force applied as per proper buoyancy would. So they lie flat once they get to the surface of the water volume! Struggling with the PopFloatByVolume spin settings, and PopSpinByVolume doesnt seem to play ball either. Im trying to go down the setPrimIntrinsic route, where i could blend slowly the rotation to be flatter as they get to near the surface, but im not hitting gold yet and would be great to know if theres a better route. any ideas or approaches would be amazingly appreciated. attached the hip file with where im at. IceBreaker_PopFloatVol_CustomVolumeInput_005.hiplc
  17. Membrane tearing

    Hi gang ! Here is my latest vellum file, I played around with noises and constraints. My goal was to emulate a membrane tearing, much like a burning film: You can download the hipfile and play around with it tearing_share.hip
  18. Hi there, I made a scene for simulating a piece of rope with the help of Vellum objects. Although it looks great, I noticed that when I use a polywire sop there is a lot of twist motion that makes the rope behavior unnatural. I posted the scene here so if anyone is kind enough to look at it and give me some suggestion for fixing the rope yaw rotation. thanks in advanced. RopeSimulation.hip
  19. Independent surface tension

    I am trying to achieve the effect of having a solid piece of geometry sitting as a fluid, being brought in by either volume source of pop source. This initial piece just has fluid ripples. The second part is I have emitters in the same dop network that are there to create a dripping effect. So it looks like this liquid that is holding shape is dripping. The problem is that I cant seem to create independent surface tension for the two separate sources. If I increase the surface tension to what I need then the main piece of geometry gets washed out. I have been looking for a solution to this but nothing comes up for Houdini 18
  20. How to fracture bricks for sim?

    Hey guys long time lurker first time poster. So I have a brick wall created in Houdini and I wanna blow it up. Got my texture projected and everything. The wall consists of several rectangular boxes all made in Houdini. Projection done in Maya. So now I wanna know the best way to fracture the bricks while still getting that interior detail on the "inside" faces of the bricks. Moreover, once fractured, how do I apply texture on the inside pieces? I know we gotta separate the inside and the outside groups first and then apply the material accordingly. However, when I apply the material (with a broken brick texture), on the inside group, it just renders a single flat color (the color dominant in the texture) . UV unwrapping the inside group and then applying a texture also doesn't work (renders out a single flat color). Maybe I'm doing something wrong Idk. So what is the best and most efficient way to fracture bricks and texture the inside groups? Would love it if you'll could share some tips to help me out. Thanks!! EDIT- I tried using Redshift. Thought that would be important to share.
  21. Fluid coupling

  22. pyro distributed problem

    is pyro distributed work with checkpoint ? i have 2 slice,output the .sim file with $SLICE variable work ,but when i try to resume the sim with this .sim file it will stuck. what i doing wrong?
  23. Hi Houdini guys, I'm doing a Pyro simulation using the instance function because of the smoke&fire of a long trail. I've instructed to create 10 clusters, but there are more than double as many containers created in the scene. The reason is that I'm increasing the sub steps in Dop network. I confirmed that the sub-step of 1 produced the specified number of clusters. However, I need to keep the substeps because the emitters are moving fast and the flames need to look nice in my scene. Is it possible to generate a container only for integer frames? If u have suggestion, I'm highly appreciate it. Thanks!
  24. Trouble with exploding RBD SIM

    Hi all, I'm still pretty new to Houdini, but I offered to do my friend a favor by attempting to sim a spaceship crash for his short sci film. It was more of an excuse to learn RBDs in Houdini than anything else, but now that I've invested this much time I really want to make it work. Anyhow, I started with Steven Knipping's Applied Houdini Rigids III Vehicle Destruction course and once I finished that, I tried replacing the supplied helicopter model with a spaceship that I modeled in C4D using a Kitbash kit, so I imagine the geometry shouldn't be an issue. It would appear that I'm very close to getting a workable sim because I got it crashing and denting with the original animation that I set up for the ship. However, I've been running into a bit of a snag if I change the crash animation. For whatever reason, if I move the ship at all to match any of the tracked alembic cameras I was sent, either by changing the keyframes of the crash itself, or even by simply attaching the entire animation to another null and moving it in the scene, the ship totally blows up. You can see what I mean in the last 3 previews found in VFTV\render of the attached project folder. Maybe I'm missing something very basic, but as far as I can tell this shouldn't be happening, as my understanding is that the hard constraints I'm using on most of the ship aren't supposed to break unless I tell them to in the art directed cuts section of the frac SOP. Anyway, the first preview in the VFTV\render folder shows that the sim more or less works with the camera matching but without denting, and the second shows the crash with denting but with no camera matching. But, for whatever reason I couldn't get the source tracked cameras working directly in Houdini, so I took them into C4D first, changed the resolution and alembic camera scale, and exported them at .01cm from C4D, and after that they seemed to line up in Houdini once I changed the camera view resolution to match. However, my troubleshooting brain is telling me that I might've messed something up during this process and perhaps the explosion is due to mismatching scene/camera scale issues with the alembic cameras that the tracking artist sent causing the sim to be calculated differently. I'm not even sure if the C4D camera scale option affects the sim in Houdini and/or C4D, but scene scale certainly does, and if the imported camera scale is messing with scene scale, then maybe that's the problem. That said, I don't think that's the reason, because if I leave the original animation alone it seems to sim fine even with the new cameras. And, I believe I'm matching the scale correctly and using the right conversion which is supposed to be .01cm from C4D to Houdini. I've also messed around with exporting different camera scales and scene scales out of C4D and importing the alembics back into Houdini using several different methods, all with the same result. But, I realize it might help me to know more about which software each shot was tracked in, so I'm double checking with the guy at Framestore, who did the tracks, regarding the scene scale conversions. I was thinking Syntheyes might be different from Nuke for example. That said, I would be eternally grateful if anyone was willing to look at the project and let me know what they think the problem could be. My hope is it's something stupid on my part, and not some overly complex issue. Here's a Dropbox link to a reduced version of the project with all the assets VFTV_Smoldering_Wreckage_1_200813_v001.hiplc
  25. Hi, I am importing an Alembic particle sequence from realflow. Shows up great in Houdini, no problems there. I want to 'mesh' it, I was thinking I would convert it to VDB and then to polys to have maximum control however the 'VDB from Particles' node is not taking the alembic particles (ie. nothing happens). Do I need to convert them to something else before? Am I approaching this completely wrong? Much obliged,
×