Jump to content

Search the Community

Showing results for tags 'batch render'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 2 results

  1. Hello, I have a particle simulation in Houdini that I exported in a .bgeo sequence and collapsed into a Digital Asset. I import it in Maya using the Houdini Engine plugin, which allows me to load the .bgeo sequence. After shading, my particles are visible both in the viewport and in the Arnold Render View. Everything looks good. But when I try to render them using Render Sequence, they disappear. Same thing for Batch Render. I've tried looking through all the AOVs, using render layers, but my particles just won't render. Is there anything I'm doing wrong? Is the problem coming from the way I export my particles in Houdini, or from Arnold itself? Thanks in advance.
  2. This is a newbie question (kind of)... After setting up Hqueue and HqueueClient on a single machine to help me do batch render jobs I noticed the render times from Hqueue is dramatically slower x5 times slower. And again this is the same machine I just use Hqueue to help me organize batch renders. The client takes too long in the Hython (around 16 min preparing the scene) and is not nearly as fast while rendering each frames (x5 times slower). I find this really sad because Mantra is so fast rendering that is a shame it does not seem to be used properly in my Hqueue setup. And i don't know even how to find the problem the client and server are running properly. though I notice mantra is a lot slower to start rendering in my task manager, instead of constantly rendering like when I "render to disk" from my Hip file. I am using Houdini Indie in a Windows 10 machine, so I am not exporting ifd files, it took me a while to find out that is incompatible with Indie, any ideas on how can I go about to solve this would be very appreciated it.
×