Jump to content

Search the Community

Showing results for tags 'compress'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 3 results

  1. Hey magicians, I'm getting crazy here. I have a FLIP setup wich I did a compress cache, when I jump into white water it works fine. I send the setup to my client, he run the sim for compress cache, but for white water he is getting only in the waterfall and not the river. I think it has to be with some groups. Here's an image to illustrate the issue When I go to "White wate source > Out" the ww shows ok for both mine and client, but in white water import I get this, any tips to fix this? I can't make him run the sim again since we are almost in the deadline. Thanks
  2. FLIP Fluid Compress artifacts

    Hi there, I have been toying with bringing custom vel fields into my FLIP sim, the file attached shows a whirlpool type of effect (which is in it's early stages and needs a lot of work). I have a question I am hoping someone may know the answer to... The artifacts you can see in lower left corner which appear below my surface, are these caused by the fluid compress process? They aren't present when I bypass this process, but it would save me a lot of disk space if I could figure this out. I'm thinking it is because I'm churning up the particles below the surface..?? thanks heaps! untitled.mp4
  3. Hi! Here is a problem. I try to create liquid inside some volume, for example in the botlle. If bottle is static all is OK, but if bottle is moving - FLIP inside this object start to compress and is losing its volume.... Does anyone know how to resolve this problem? Here is link to sample video: https://www.youtube.com/watch?v=RBE_5Oae5dY&feature=youtu.be Any help will be appreciated!
×