Jump to content

Search the Community

Showing results for tags 'move'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 2 results

  1. Good day everyone! I been stuck for a while with a simple task, such as to move all of primitives, which has attribute "class" (cause primitives separated from each other threw "connectivity" node for later use as pseudo group) to World Coordinates XYZ = 0, 0, 0. Does anybody know how to solve that? Especially helpfull will be solution threw SOP nodes or VOP nodes. VEX welcome as usual, but can this problem be solved without scripting by the same time? Thanks
  2. Hey! Is this normal behavior? I am trying to visualize the velocity field of my pyro simulation, but the position of the plane on the y axis keeps shifting up and down which makes some frames look completely different because it is looking at a different y position of the sim. It makes it difficult to see if my velocity field is simulating correctly. Look at the two photos below, it seems like the velocity drastically changed, but its actually because the slice moved upwards and it is showing the velocity of a higher part of the sim. Is this normal? Thanks
×