Jump to content

Search the Community

Showing results for tags 'overwrite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 2 results

  1. Hi all, I have set up a tool that takes an input mesh and performs an operation that writes new vertex color to this mesh. I am looking for a way for the HDA asset inside unreal to take the input mesh and overwrite the vertex colors of that specific instance in the world is this an achievable effect? Thanks all, Dom
  2. Last week I installed htoa v1.6.1 for houdini 14.0.335 and it seems that it has overwritten my default camera. On startup the viewport displays "unable to set camera viewing parameters because some properties are missing". And whenever I create a camera it does not have any of the view or sampling parameters. Of course I can get these in the rendering parameters tab if I create a new camera but whenever I import for example an fbx it will not import these parameters so you can understand the problems I'm having. This morning I noticed my default camera nodes inside are missing as well so there is no immediate way to view the camera either.. both when I create a new camera as when I import one. .. So it seems as if the camera definition has been overwritten and I can't figure out how to reset it or define a new default camera.. Does anyone know why this happened and how to fix it? EDIT: uninstalling htoa seems to fix it and revert the camera changes. We really need to use arnold though so if anyone knows what is causing this, please let me know.
×