Jump to content

Search the Community

Showing results for tags 'particle fluid surface'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 2 results

  1. Metaball Filter

    When using the particle fluid surface node, it outputs polygons, and they have a really nice filter method to shape the metaball at the conversion to polygon. 1. Is there a way when using a copy sop and metaball (old school way to make a mesh) to apply this same type of filter to the metaball? Is there some kind of just "filter metaball" node? 2. Can the particle fluid surface node , output a filtered metaball field instead of converting to polygons - In other words, can I NOT convert to polygons, but just filter the metaball mesh and then ill convert it to polygons at a later step using the "convert meta" node
  2. Hi guys, don't know if it's normal... it's the first time I noticed it in particle surfacing using FLIP in Houdini 15.5. Well it happens only when I have compressed fluid and I try to surface it with the default particle fluid surface. All default settings and bammm... it gives me an error in frame 1, It simply don't finish the meshing... If I mesh it after frame 1 it works perfectly. Any tips? Actually it's not a huge problem... I can mesh it from frame 2 or sim it from frame 0 but I would like to know why it's not working. Cheers, Myke
×