Jump to content
squardis

smooth in viewport

Recommended Posts

Hi, i suddenly hitted a button witch now have everything smoothed out in the viewport.

Its like maya 3 button or max turbo smooth.

How can I change this back?

 

thnx

Share this post


Link to post
Share on other sites

check this parameter

 

wt_subd.jpg

  • Like 1

Share this post


Link to post
Share on other sites

You probably pressed `+` to turn on subdivision. You can do when fencer suggests above or press `-` to turn it off.

  • Like 1

Share this post


Link to post
Share on other sites

Has this hotkey been changed since Houdini 16? The + and - don't seem to do anything in Houdini 18. I've read about this having been changed to Shift +/-, but that doesn't work either.

Share this post


Link to post
Share on other sites

The hotkey is still Shift - and Shift =. You need to have at least one object selected for it to do anything, as it changes the objects' "Display As" parameter. It also does not do anything within a LOP-contained SOPnet, as there is no object parameter to change.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×