Jump to content

Cloth to Alembic - UV Missing

Recommended Posts

Hey guys, I really need some help here,

I'm in the middle of a project and can't export the simulated cloth with proper UVs (exporting it as alembic / must work in Maya)

Here are some statements about the situation:

- if I export the grid mesh, with no simulation, the UVs are read correctly outside of Houdini;

- if I export the simulation, directly from the dopimport1 node, it doesn't work outside of Houdini;

- the UVs are ok when I import it back to Houdini (and unpack the geometry);

- the cloth is gettin' ripped on my original scene, this way I can't use an attribute copy to get the uvs from the original mesh (since it's point count is changing);

- If I import it to 3ds Max, it work's at the first frame but as soon as I run the timeline it get id of the uv. I can get the 1st frame uv to stick to the object if I add an Unwrap UVW modifier to it. Tried to export it from Max to Maya but it doesn't work;

I did a quick test here in a much simplier scene, with a plane only and get the same problem.  The scene file is attached + 2 exported alembics (with and without simulation)

Thank's in advance ;)

Cloth Problem.rar

Edited by ParticleSkull
trying to make everything clearer ;)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...