Jump to content

Search the Community

Showing results for tags 'artefacts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 4 results

  1. Hi, I tried to recreate gravel / terrazzo floor material, fully procedural. As you can see in attachment, I have white spots artefacts on final output. Also, and I don't know why, I have more obvious problem with displacement. I connected Properties Node with Displacement Bound set higher than Scale, so if I'm not wrong, that should not be the problem. Render is Mantra PBR, default settings. Does anyone have idea why those nasty white spots appear and why displacement break poly's.
  2. Here is an RBD of tori falling into a flip fluid, with Scale Time at 1. https://drive.google.com/open?id=1CZRguzia-uBbav6sb6Ln4zxRYnAOJbdf [drive.google.com] Which appears to be working fine. I want to do a slow motion version. So I tried reducing the timescale setting on the dop network. Here is the same sim with simulation timescale set to 0.1: https://drive.google.com/open?id=1WPEO83YnrD_QMa1uj5RRYLwMPoYaHgYR [drive.google.com] It appears to be mostly working. However, you'll notice that some of the tori explode later. And the flip starts to flicker towards the end. Any ideas why it's doing this? How to fix? thanks
  3. Voronoi Fracture Issues

    Hi guys, so I got this house model which I'm going to destroy. When it comes to voronoi fracturing (create inside surfaces turned on) I get strange chunks coming out of the walls. I don't really know where it comes from (I guess it's the triangulation inside voronoi fracture) and I don't know how to fix it. I tried converting the mesh into VDB and fracture that but even there are some chunks sticking out. I attached the file. Cheers housefracture_to_odforce.hip
  4. after rendering, i have many weird flickering issue of the camera projection with some artefacts. I have attached some files for reference. let me know if you know the problem. thank you. Best Regards, Tatsme flickerproblem.mov houdini14_ground.hipnc
×