Jump to content

Search the Community

Showing results for tags 'displacement'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 79 results

  1. I have 2 pralines that collide and break to pieces. They are prefractured with Voronoi fracture, then put into an RBD Sim. I'm exporting them as an alembic and rendering them in C4D. They are polyreduced with displacement at rendertime and this is where I'm running into an issue. The displacement is revealing the edges of all the prefractured pieces before they break and also in the chunks that never actually break apart because of the constraints. I tried merging all overlapping points both with fuse and clean after caching the rbd sim and removing manifold polys with the polydoctor node, but that won't remove most of them, probably because some pieces have already moved a tiny bit apart before the collision. The issue seems to be the manifold polys though, because when I go in and delete them by hand in C4D the gaps between pieces are not visible anymore. Is there some way of merging all pieces that havent breaked apart yet and clean up the geometry of the cached geo at every frame , so I can apply a proper displacement map?
  2. I have 2 pralines that collide and breake to pieces. They are prefractured with Voronoi frature then put into an RBD Sim. I'm exporting them as an alembic and rendering them in C4D. They are polyreduced with Displacement at rendertime and this is where I'm running into an issue. The displacement is revealing the edges of all the prefractured pieces before they break and also in the chunks that never actually break apart because of the constraints. I tried merging all overlapping points both with fuse and clean after caching the rbd sim and removing manifold polys with the polydoctor node, but that won't remove most of them, probably because the pieces have already moved a tiny bit apart. The issue seems to be the manifold polys though, because when I go in and delete them by hand in C4D the gaps between pieces are not visible anymore. Is there some way of merging all pieces that havent breaked apart yet and clean up the geometry at every frame of the cached geo, so I can apply a proper displacement map?
  3. Hi. Like my reference image, I used displacement for the green color. (From Shader) (viewport) (render image) 1. How to soften the edges. (The edge naturally?) 2. I want to add noise to the green color once more, like using a lava shader. 3. It's confusing whether I need to do what I want to do in the shader or in the sop. If you do it in the shader... Is there a way to visually check it in sop? I also attach my hip file. Please advise. Thanks in advance. noise_test_dis.hipnc
  4. Hi. I want to apply displacement to the area I want. For example, I want'dis' to be applied only to the red area as in the image. But I am not sure how to do it in the shader. Could you please let me know? Or maybe it's a reference address. The example file is also good. Thanks in advance.
  5. Hello, I’m new to houdini, so I don’t know much. Is there a way to import particle fluid surface (water fluid displacement) into a displacement texture map? For example, oceanEvaluate node have "export to texture" tab and I can export displacement texture for FFT ocean. Is it possible to do the same for a particle surface mesh?
  6. Hi, How to Render infinite ocean using Redshift In mantra Shader Directly read spectra node, but what about Redshift how to spectra in Redshift
  7. Crazy ocean displacement

    Hi everyone, I got a Pretty annoying Problem here regarding an attempt to render a displaced Ocean. So I'm playing with a ship thats comming out of the Ocean (think of pirates of the carebean) and the Memory comsumption Always runs out of Control and causes a crash. Doesnt really matter how low I put the Ocean spectra. I'm testing with a res of 10 and also tried downsampling by a value of 5 in the shader (what should Pretty much turn the displacement into a blobby mess) but nothing helps. Actually only happens when there are a lot of droplets in the air. Running on 80 gigs of ram here. Ist almost as if it goes crazy with displacing each and every drop although its masked out. Also doesnt make sense considering I can downsample as much as I want and it still does this. Furthermore added a mask volume on top of the whole splathing stuff to be sure ist really masked out and doesnt receivve any displacement. Any idea About this?
  8. DOING SOME DISPLACEMENT WITH IMAGE TEXTURES SIMILAR TO THIS: https://www.youtube.com/watch?v=rVTFpMUYETI LOOKING FOR A WAY TO ANIMATED SEQUENCE OF IMAGES(THERE PLAYING A VIDEO WITH DISPLACED GEOMETRY). HALP PLZ! WILL POST LINK!
  9. Hi, I'm having problem with displacement that when I try to add it it just stops rendering some polygons and there are gaps between others. Ive recreated it in a simple scene with noise for displacement. Could someone tell me where I got it wrong and how to get rid of the gaps? Also if you had a sample setup for displacement from exr texture that would be great. I just spent the whole day trying million different things but all have the same broken result. Here is the the .hiplc scene and the original and displaced render. As you can see there is bunch of polygons missing at the top of the displaced one :/ Also image of setup bellow. test_disp.hiplc Thanks Martin I'm using: Houdini FX Version 18.0.349 Rendering with Mantra Windows 10 x64
  10. How could we achieve something like that? I am genuinly interested on this technique. masking the effect, proyecting the texture, displacing the volume thanks
  11. Hi; I would like to use "Turbulent Noise" as a displacement texture in my material, but it doesn't works properly, why? My goal is to achieving a displacement output like this link: https://www.sidefx.com/forum/topic/45673/?page=1 Thanks for helping. Displacement.hip
  12. Hi Guys, is it possible to go ROP > COP > ROP I have a displacement from COP {noise} baked to texture, I would like to shading Color based on P.y but after displacement. Is there a way? I basicely using the same noise for Cd as for Displacement just shifted with ramp into some colors. The only way I found is "ramp from attribute" {from displacement Cd} and than take it back to COP and write textures. But the color is point color so I have to subdivide the mesh way to high. [using Arnold] B.
  13. i am trying to baking displacement map from high poly object to low poly object but it gives me almost completely white image and tangent-spacenormal map is gray image
  14. Check this out guys: The bumps on top of the tentacle are done with displacement. In fact the same displacement map across the tentacle. How can it be, that the amount of displacement seems to be inverse to the thickness of the geometry? I would expect the displacement to be uniform across the geometry, regardless of the geometry on which it sits? Can anybody make sense of this for me, please?
  15. Hi, I tried to recreate gravel / terrazzo floor material, fully procedural. As you can see in attachment, I have white spots artefacts on final output. Also, and I don't know why, I have more obvious problem with displacement. I connected Properties Node with Displacement Bound set higher than Scale, so if I'm not wrong, that should not be the problem. Render is Mantra PBR, default settings. Does anyone have idea why those nasty white spots appear and why displacement break poly's.
  16. So I'm making a collapsing gravestone and i want to export color data using the depth attribute from the interior detail visualize noise scale tool inside the voronoi fracture node. The data needs to be exported into Maya. This setup works for the initial fracture however when trying to merge in the sub fractured pieces from separate voronoi and export them as one exploded view alembic file for testing, lots of pieces start to intersect with each other which doesn't happen normally. I'm guessing the way I've tried to merge the color data into each other has caused the pieces to start intersecting but I'm not sure where in the node graph this is coming from. Also i tested just with the original fracture and the export works just fine and the displacement works in Maya. Just wondering if anyone's had similar issues to this and found a solution. GraveStone001.obj GraveStoneFracture0022.hipnc
  17. How can I drive displacement scales using scatter particles as shown here. https://twitter.com/sandidolsak/status/747419942635569152
  18. Anyone know how to do this ?
  19. RGB Mask

    Hi all. I am new to houdini. If any one has the time I would really appreacheate some help duplicating the RGB Mask part of this video. I need to figure out a way to do trilinier displacement on the object level not on the shader level. if any one has any sugestions as to where I can look or can point me in the right direction i would be very greatfull. Thank you for the help. ~Zorn
  20. Hi everyone , I recently encountered a problem : the two pics are rendered with all the same settings but a reverse node act on pink prim , as you see , it is obvious that the effect of displacement is different ( pink part ) . By the way , why the displacement of two prims in the red circle are atypism ? The same P , the same N... with same turbulence , get different results ? Someone help me ? Thanke you . displace_test.hipnc
  21. Ocean - no displacement with Deadline

    Probably a stupid question but i'm not a mantra user... I'm currently rendering an ocean in Mantra on our farm with Deadline. I've written out the ocean spectra, foam etc and everything renders correctly on my box. I'm then submitting an IFD generation job and a mantra job (frame dependent on the IFDs) however it renders without any displacement on the ocean...
  22. Hi everyone! I am having an issue with rendering my ocean using Mantra in Houdini. It appears really blocky and I cannot figure out why! This is my first time trying to use the Houdini ocean tools so sorry if my explanation isn't great but I will try and explain my scene. I have cached out my guided ocean simulation and used it to create an extended ocean so it is definitely an issue with the creation of the extended ocean. I have tried so many different settings to try and solve this issue and nothing seems to reduce it at all. So far I have tried changing these settings in the particlefluidsurface node: - lowering particle separation to 0.06 - lowering voxel scale to 0.1 - lowering the influence scale to 2 - increasing the extrude divisions I have attached a render to show the weird blockiness I mean, it can't even see where these divisions would be coming from in the mesh! Anyone have any idea what else I can try or why this is happening??
  23. Hi ! I am working on RBD in Houdini 16.5.268 and I render it with redshift 2.5.56 I have some problems during the rendering : we see the edges of the fractures ! I tried a lot of things without managing to get rid of it. It works fine in mantra, no artefact. My geo has UVs, Normals and rest position. Do you have any idea of how to correct that please ? Scene is attached and some pics of the results. PS : I also had other problems while rendering rbd in redshift. In some scenes, applying two different materials with different displacement values on inside and outside groups of an object results with a gap between inside and outside faces. In other scenes, the displacement of inside surfaces flicked. It seemed that it was moving along time, I didn't find out why. I read the redshift documentation and watched several tutorials but maybe I don't work the correct way with displacement in redshift, could someone help me ? Thank you very much ! Have a good day ! no tessellation no displacement tessellation no displacement no tessellation displacement tessellation displacement mantra displacement material MAT_prob_v01.hipnc
  24. Hi everyone, I am trying to find out how exactly to go about exporting procedural displacement patterns from within a material builder, that can then be used to augment or modify other displacement patterns going into other shaders. Somehow, however, whatever I try I cannot get it to work properly. It does not render the way it should. I do not want to use the layer struct for this, since I want to be able to extract only parts of the displacement texture and not the whole thing being used in my principled shader (inside the material builder). In my mind this should be an easy thing to do, so I am really wondering what I am doing wrong, or if it is actually a bug in Houdini? Either way I would really appreciate if someone would check out the attached hip file and analyse. Perhaps someone knows exactly what is going wrong? Help is much appreciated. Thanks, Doug shader_test_v002.hipnc
  25. Hi, I set up a some displacement in a material builder network. I think I set it up correctly. When ever I change and parameter on my noise, it does not update in the ipr. I have to manually click render every change. Is this correct behavior? thanks material.hiplc
×