Jump to content

Search the Community

Showing results for tags 'flicker'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 14 results

  1. If you're flip simulation flickers from using reseeding particles this threads for you. TLDR: I've found a temp solution but want a better one. Inside the flip solver search for a node called "Gas Seed Markers"(Its renamed to "Reseed Particles") Uncheck the "Build Inside Surfels". This will stop the popping but maintain the effect of deleting the unnecessarily dense overlapping particles. Starting this thread for myself to document my thoughts on this but also for anyone else who needs reseeding to keep their simulation in check. So far I have a temporary solution to my issue but I want a better one. My hope is that we can discuss a better means of achieving the desired result of consistent fluid particle density without flicker or popping. The masterclass doesn't explain reseeding and I couldn't find much on the topic in forums or elsewhere for how it works. The node responsible is Gas Seed Markers(GSM form now on). It checks the number of particles per voxel within the surface field for inside the fluid and outside within a given number of boundary voxels and does three things. A. When particles exceed the desired density per voxel GSM will cull the points of that voxel. B. If voxels beneath the surface do not have the correct density GSM will add points. C. If there are not enough particles on the surface, within 2-3 voxels GSM will fill that voxel with the desired number of points per voxel. It seems on one frame the GSM node will delete ALL particles within a voxel that exceeds the limit. Then the next frame, because the void was created it will then repopulate the void with the desired density. So this is where I'm hoping for some help in understanding, in order it's: 1. GSM determines particles are too dense. 2. GSM deletes all particles in voxel. 3. Complete solve (particles partially close in on this void) 4. Next Frame of solver - void still exists so GSM adds particles to this voxel with points = Flicker / Pop. So to start the thread: First - Does Gas Seed Marker delete all particles within a voxel that exceeds the density limit or is this an optical illusion? Second - I'm having trouble getting this node to function outside the context of the flip solver. I want to see it populate points into the Geometry data but it has a lot of requirements regarding the slice index that I don't fully understand. If anyone has or can create a working example of this node functioning outside the context of the flip solver I would greatly appreciate it. For now I'm going to try using two GSM nodes one after the other. The first only performs the cull operation and the second performs the fill before processing the solve. Will post back with results shortly.
  2. Volumetric Temporal Deflicker 2.1

    Digital asset download at Orbolt! Enjoy https://www.orbolt.com/asset/RodTD::Rod_vdb_averaging
  3. Hello! I'm trying to render a flip simulation and I'm getting a lot of flickering. They're all caused by my direct lighting, but decreasing the intensity still doesn't fix it. I've tried to change the sample rate and the rendering limits but I can't find a problem to fix the issue (noise is not a problem but the white reflections). I attached an image with the result. Thank you in advance!
  4. Hi!! I'm a VFX student new to Houdini and i'm having some problems to render a "stone" shader because some of the stones in my displacement show some kind of glitch / flicker. I'm rendering in mantra in a 3-5 samples setup, I've tried to put normal node and it make the same error. My shading setup for the displacement is "Zbrush displacement map + 2 stone textures with some fits + uv noise + uvxform, all of this connected to color mix that goes to displacement" my zbrush displacement is 8k resolution in tiff. Dragons_FlickerGlitch_h264_ivanp.mov
  5. Hi, I generated a bunch of fluid particles on a wave and I used the particle fluid surface node to generate the necessary mesh to be rendered. However, on some frames, about 90% of the mesh disappears. This is pretty frustrating, Can anyone advice me on what's the underlying issue that makes the mesh flicker that way? and how to go about fixing this issue? I've attached the mov file that shows the issue I'm having right now Thanks mesh_flicker.mov
  6. Hello guys, i have a serious mesh flickering problem in my flip simulation. The timescale in the flip solver has been animated to slow down the simulation. Looking at the particles everything seems fine, but when it comes to meshing and the particles are moving really slow, the mesh starts to flicker and holes are forming and disappearing every frame. I've tried increasing the resolution, lowering the particle separation in the particle fluid surface node (or vdb from particle fluid, i've tried that as well), lowering the grid scale or the particle radius scale, the flickering changes but it never goes away. any help is greatly appreciated thanks in advance slowmoving_flip_flicker.hip
  7. Bottom of Sim Pops

    Hello. has anyone run into this problem before? the flipbook looks perfectly fine. When it comes down to the render though, theres a small jump on the base of my smoke. its subtle from where my cam is, but i want to know whats causing this. ive tried disabling auto resize, disabling all lights, the rest fields, played with volume quality, shadow quality, i think every parameter in the mantra node (micropolygon rendering), raised substeps in Dop, removed all keyframes in the shape tab and in the source noise, disabled collisions with my ground... the only things i can think of it being, is the enforced boundaries of -Y? but how is this debugged/fixed? X_X id really appreciate your help. im beat. the attachments rendered in alpha and cropped. no rest fields here either.thanks in advance. Smoke_pops.rar
  8. Cloth flicker issue

    Hi guys, I would like to seek some opinion on an issue that I have while i am rendering my cloth sim. Would appreciate all your help and inputs When my model is doing a pretty drastic movement, my cloth render will have this weird black flickering as shown below: Does anyone of you have experience doing cloth simiulation and know what is the problem? Thanks! Darren
  9. Hey Everyone on this beautiful sunday! So, as I am touching pyro for the first time, of course I am using the "Gas Resize Fluid Dynamic" node (from here on out called the "resize node") in my DOP-net to auto adjust the grid size. However, I a getting this slight flicker in the simulation, as long as the container size is being modified by the resize node. As soon as the container has reached its maximum size, and no resizing is going on anymore, flickering stops. Turning off the resizing and letting the container have static dimensions, also eliminates the flicker of course. Anyone out there familiar with this? I tried messing around with the resize-node's "Subtract Threshold" parameter, since it seemed to me (from the help) this might be connected to the problem somehow? But no luck so far.... Thanks for having a look people. resizing active, flickering results before the gridsize comes to rest resize_flikr.avi resizing disabled, no flickering noresize_noflikr.avi --------------------------------
  10. Hi guys, So I have a problem with rendering massive geometry (mountain) on my scene. As I set off the render, the object tends to flicker every other frames. I noticed that this is due to scale issue but I don't know how to fix it. I tried modifying the houdini unit settings to compensate for this but the problem still persists. I checked shaders, materials, lights and camera but it seems like the sheer size of the object is the main issue. As my camera is reading from an FBX cache, I can't scale the mountain down on its own. I tried putting a null on both the camera and geometry object and scale them down to keep the relative distance between the camera and the object but it still gives me the same result. I then tested it on two spheres with different sizes and the problem is also apparent there. Anyone got any ideas on how to tackle this? Thanks smallBigFlicker.hipnc
  11. Separating bubbles from foam to treat them differently in the white water tool. Bubbles turn into foam which is desired yet if not treated the same, same shader, same geometry...there's an obvious flicker as the points move from bubbles to foam and back again... any tips?
  12. after rendering, i have many weird flickering issue of the camera projection with some artefacts. I have attached some files for reference. let me know if you know the problem. thank you. Best Regards, Tatsme flickerproblem.mov houdini14_ground.hipnc
  13. Hey guys, I haven't stopped by the forums in several months but picked up an old simple project I was working on and finished it this weekend. I'm relatively new to Houdini, but know my way around the program quite well. I've made an RBD simulation with some glue effects (link to video below), but I seem to have a problem with the lighting and shadows "Flickering" once one of the object pieces comes to rest. It's not the pieces still moving, as they often do, it's actually something with the shader or lighting. But I don't know what? Any idea what might cause this and how I can fix it? Things to note: The Torus pieces are using a Glass shader - no object/environment reflecting - Refraction model (Translucency) - otherwise pretty default settings I think I tried lowering the opacity limit to 0.75 in render... it made the render take like 12 hours, and still did not fix the issue. (Physically Based Rendering) No motion blur, No depth of field. Rendered as PNG's with a gaussian 2 2 filter. ** I don't know what the random red glare on the pieces is either, but it looks kinda neat so don't care about that. heh. Video Link: https://vimeo.com/67014605 Any replies appreciated!
  14. Greetings Houdinians, My rendering of multi sss on animated bgeo which has changing point counts is causing lots of flickering. Upon some research, I narrowed down the culprit to point clouds calculation. While the generic answer was to append a Rest Position node, it doesn't seem to be working. I have also tried to write, then read the pc file. Any idea how I should solve this? or where can I look into? Thanks!
×