Jump to content

Search the Community

Showing results for tags 'houdini15'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 3 results

  1. Pyro ViewPort Issue

    Hey guys, so had this odd viewport issue for a while with pyro - sometimes it will show it properly (with shadows lighting etc.) sometimes it will be solid white voxels and then other times black smoke with again no shadows - provided screenshots below to help! I thought it maybe a GPU problem - running a GTX 770 - i7 3.3ghz - 32gb ram - Turning headlight only on in viewport (lightwise) then clicking back to normal lighting sometimes fixes it but not always (Images below show the black and white viewport errors i was on about) rather than shaded white smoke
  2. I have been used to operating on h13, but now I can't find a pane to see the detail like point's attributes in h15. Could anyone tell me a solution , please?
  3. Hi! I tracked some footage in PF Track, and everything seemed good. My test geo didn't slip or slide around. I exported it as Houdini Script. Brought it into Houdini, trackers all showed up along with the camera. But when I put the image sequence into the Camera background everything is sliding. The trackers don't match up with the background. I don't think my track was as way off as it seems with the background plate. Is there another reason why background sequence and trackers wouldn't be matching up? Any information is great! Thanks!
×