Jump to content

Search the Community

Showing results for tags 'issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 35 results

  1. I just downloaded Houdini's free version for the 1st time, and it does not look like as in the youtube videos or other places where I saw it. So it looks like that: and i don't know why. I deleted Houdini and install again and again and it is looks like this again and again. Please help me.
  2. Hello, I have a render issue. In the renderview the fire looks as it should look but in the final render it appears only on the geometry. Do you have an idea why? Thank you.
  3. Hello all, I am on a MAC and was wanting to play around with heightfields but most of the nodes will not work on Mac. The ones I have found so far are the erode nodes and the Slump node. They immediately error including using a shelf tool that throws them down. Has anyone else encountered this error or have an idea what the issue could be? I have attached a screenshot of the error it is throwing up. The Specs on the Mac are below just in case it's helps. Not my personal box. haha iMac, late 2013, High Sierra OS Processor: 3.4 GHz intel Core i5 Memory: 32Gb 1600 MHz DDR3 Graphics: NVIDIA GeForce GTX 780M 4096 MB
  4. Hi, so im trying to make a stadium crowd in houdini with 2 diferents agents and 3 clips per agent, i tried doing the sim with the states name as the clips but some agents broke, but in the crowd source looks great, ive seen that i may fix it having one agent per clip but i will like to make transitions.. and in the houdini examples they use 1 agents with layers, or 2 agents in diferents crowds sources. btw all the animations/rig are from mixamo. Thanks and sorry for my broken english.
  5. Hi, I was following this tutorial but at around 5:20 he started using green guides to select and move individual guides, which I dont get. Im using 17.5.425. Does anyone know what's the issue or if it is a bug? Thank you
  6. Hello, I have a really heavy flip sim of a river (around 101 millions of particles), I'm working on my final project for my master's degree. At my uni I can use only during the night as much computers as I want, each of them with 64gb ram. Since it's not possible to use the renderfarm for caches,I obviously thought to use more computers and render on each of them a specific frame range (470 frames total). The problem is that everytime a computer will start to cache, Houdini will always start to calculate the sim from the frame 1 and it will take the same huge amount of time, so what's the point to use more computers? Am I wrong? What kind of procedure would you use? p.s. keep in mind I cannot leave the computer caching after the night.
  7. pyro smoke issue

    hi I have a problem with smoke upres sim. it's normal when I cache lowres. but when I use upres to sim. the result is weird. the smoke has been cut into quarter after few frames. don't know if anyone has the same experience. I tried to solve it with change my bounding parameter setting. but nothing going good..... ( maybe the problem not from bounding box, because the bounding range in normal in the viewport. not sure....) the video and pics attached. issue_1.mov
  8. Hi everyone, I've imported an animated camera from Maya to Houdini, but I would like to scale it along with the geometry in order to keep the proportions. Basically, I want the final proportions to match the ones that geometry and camera have if I remove the transform node “transform1” before the GEO_OUT. Thanks in advance! Alley_test_03.hipnc
  9. I'm trying to instance simple sharp rectangular geo onto scattered points to create a frost effect. I've tried 3 methods: - The copy to points sop (w/ pack and instance) - Adding the s@instance attrib with a path to the geo - Using the instance node at obj level When rendering with around 1000 points I get a decent preview quickly in the IPR but a full render at 256 samples still takes far too long. If I try to up the point count to something like 50k, I struggle to get any feedback from the IPR. If I go to 100k I get no feedback in the IPR, it just freezes. When I try to render to disk, the render doesn't even begin. What am I doing wrong? From what I've seen I should be able to achieve 100k instances fairly easily if I'm not mistaken. I appreciate any help! Specs: i7-6700k, GTX 1080, 16GB RAM
  10. Hair Gen issue

    Hey there, I'm trying to simulate hair, that works so far. But if I try to use the hairgen they always disappear after a few frames. The strange thing is that they only disappear if I'm caching the Simulation and load it from disk. If I'm not loading from disk everything works just fine. Hope somebody can help
  11. Hey there, I'm working on a project for my master degree and i'm having an issue with glue constraint in my DOP network. It was working well until I deleted all the geometry and imported a new version of it from Maya. The ball should go through the wall and destroy the tower partially (just the active points), but it just bounces off. Could someone please explain me how to solve this issue? It's really urgent. Attached you can find my Houdini scene. Thanks in advance! Tower_16_more_windows.hipnc
  12. Hi, can't make work the "Wire Visualization" node in H17? Did anyone experience this? Bretislav
  13. Hi, can't make work the "Wire Visualization" node in H17? Did anyone experience this? Bretislav
  14. Anyone here had troubles before with importing a heightfield HDA into UE4 that only shows when selected? It seems random, sometimes it doesn't behave like that, I don't understand where the bug is coming from. I can solve it temporarily by going to the manage tab for landscape and the change component size option and not change anything and click apply. Except it will move the landscape out of my HDA, and this breaks my pipeline. I got it to work perfectly sometimes, but I don't know how, it just seems this problem is random.
  15. Flip Collision issue

    Hi does anybody familiar with that issue? it happens often and usually gone after some changing but now its still there and i cant fix it, as u see here it looks like a bounding box from colission ship, so i found its a velocity of collision from fluid solver, i use volume representation of the ship, and there isnt any colission on the ship but the fluid solver makes it itself and it wrong, how to do this correct ?
  16. Fluid not colliding with object

    Hi Everyone! I have an issue with a flip fluid sim not colliding with any objects. I have made the objects static objects, and the settings I have on this collision object are working perfectly fine in another scene with a different fluid sim - which might indicate in may be to do with the fluid? Are there any settings in the fluid that could prevent it from colliding? Let me know if you need more info. Thanks!
  17. Hello guys, when i upresing pyro sim, CPU not calculating sim. it's spending 9 hours only 7 frames. i'm using Explicit Caches. Cached frame file size is 3GB. i don't know what should i do. Help me guys. Sorry my bad english....
  18. Hey guys, Suddenly my houdini stopped working, when I launch, nothing happens, only hkey.exe terminal with no text. I can see "houdini.exe" in the task manager but the program doesnt start, I'm on windows 10. Anyone had this issue? I already reinstalled houdini and my card drivers. Thanks
  19. I'm trying to set up a structure that allows me to import 2D images, PNG/Jpegs into Houdini. Side FX has documentation for this: http://www.sidefx.com/docs/houdini11.0/io/ai Researching this i came across a couple of tutorials, saying that if you want use images you should go for .eps files This is the tutorial i tried to follow, since it covers the Adobe softwares: I'm not sure what's going wrong, whenever i upload my images there doesn't seem to be an error, but I just can't find my imported asset. Any ideas? Cheers, Callan de Keijzer Desktop.zip
  20. Hey everyone, I'm working on a Houdini 14 scene that I've opened in Houdini 16. I'm slowly converting the node network over to the latest versions and I'm getting "bad parameter reference" errors on a lot of the nodes. It's popping up on both the old and the new nodes. Does anyone have experience with this type of error and how to resolve it? I've tried googling and looking around for similar issues online and I havn't had a lot of luck. Thanks! Chris (AUS)
  21. POPsolver not working

    I'm trying to source particle emitters from geometry that i created in a scene. Unfortunately, there seems to be an issue with the popsolver node, it's saying that: 'Connection 2 input is the wrong type' I'm trying to create a whisp effect, following some tutorials but already stuck and not able to continue. Please help! WhispIssue.hipnc
  22. Hi again everyone, I'm working through a Pluralsight tutorial (Introduction to Houdini Pyro) for developing a firebreath sim. It was made in Houdini 15 and I only have access to Houdini 16. I've been running into some issues related to the different versions. One of my main problems at the moment is my pyro sim isn't colliding with the dragon geometry that I need to be using in my current project; there are some minor differences in settings as I need a much smaller flame with a different look, but otherwise I'm following the tutorial's steps closely. The POP network that the fluidsource is plugged into doesn't register that the dragon's head is a collision object. The tutorial doesn't do anything specific to make the two interact and their example works fine but mine doesn't collide at all. Has anyone done this tutorial series before and had success with this previously? Or are there any Houdini wizards out there who could take a look at my .hip file and suggest where I'm going astray? I've included some screen shots from the tutorial (Snake) and then from my file (Dragon), to give you an idea of what I'm working with. There's also the tutorial's .hip file, my current .hip file, and a link to the dragon geo alembic file included below. Any help or suggestions is greatly appreciated! https://drive.google.com/open?id=0B4nUEqhUvCtpeVFBS0xTYVhRY0U (Dragon Alembic) Thanks again ODFORCE, Chris (AUS) Mother_Dragon001.hipnc Snake_Tutorial.hipnc
  23. Goodmorning everyone! So, my problem is t he following. Everytime Im building a scene, no matter if complicated or simple, my mantra output comes out black. If I open a fresh Houdini scene. Place a box, light, camera and the same mantraROP it renders just fine. However if I make even a simple billowy smoke preset the render comes out black. Any ideas? Houdini 16.0.504 Indie
  24. Hi! I have a strange issue. When I write many files at the same time, some of them breaks. It can be 200-300 files simultaneously size of about 10 Mb, or 70-80 files of 100 Mb - I have the same result: files exists, but 5-10% raise read error in Houdini. They have a normal size or less than normal on the storage. I tried this on the old storage and on the newest storage (with perfect access time, speed, caching etc) - the same result. Houdini 16 behaves just like Houdini 15.5. When I starting write this files, we have write errors on the storage from other software like Nuke or just write files from the OS. Another picture is not observed: when we write hundreds exrs from nuke - there is no file breaks on the storage. This occurs for many months, and I think the reason is in the method of writing files from Houdini. Is there a technology to change the method of writing geometry from Houdini (flags, variables)?
  25. Hi people! I'm learning some things in Houdini to create HDA's for cinema 4d or export vdb's simulations to render in c4d. In this case, I want to make a smoke simulation but I have one basic issue that I'm sure it solves with a simple way. I have one torus emitter inside of a tube but the smoke doesn't respect the tube geometry, It moves through it. How can I fix it? Thanks!!
×