Jump to content

Search the Community

Showing results for tags 'not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. Houdini asset not updating

    Hello all, I have a question that apparently has been asked a few times in here and in the side fx forums but i still couldn't find the answer that i'm looking for and maybe some expert can help. So, i created an asset in houdini to use in Maya through the "houdini engine" plugin and it works perfectly, Side FX nailed the connection between the softwares. However, after closing Houdini, turning the machine off, going home, comeback to work and turn everything on again, it seems that i lost the ability to edit the asset throught the "type properties" window. First, the "type properties" window doesn't accept anything that i drag and drop in it. Second, even if i manually create parameters in the window, nothing is saved. Does anyone know if i can edit an asset after the Houdini scene is closed? If so, what would be the procedure? I'm using Houdini 16.5.405. Any help would be appreciated. Thanks!
×