Jump to content

Search the Community

Showing results for tags 'display'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 9 results

  1. In Houdini, is there a way to show some custom values as a HUD-type display in the screenspace of the viewport (any viewport, not necessarily cam viewports)? I mean something similar to the framerate display (Display Options->Guides->Additional Info->Show Time) but for custom values.
  2. If anyone has issues after manually installing the Nvidia driver on Linux, the solution (at least for me) is to run the installer again but follow with a -uninstall command and then use Software&Updates to reinstall the proper driver.
  3. Hi all, I need to generate a scene visualizer via python/hscript. I know it is possible to generate a marker with: hou.hscript("viewoptadd text"). But in my case I need a color visualizer instead of a marker. Does anyone know how to achieve that? Thanks in advance.
  4. I often run into problems with the houdini viewport, particularly working with volumes, where things get "stuck" in the viewport or are otherwise inaccurately represented. I'll have the display flag on a null, have "hide other objects" turned on, and still some volume I was looking at 5 minutes ago remains in the viewport. Or, for another fun example, everything just all of a sudden becomes the same color as the background viewport color and I can only see where things are by turning on point display. The only solution I've found is to close the scene view and open another one, which trashes all your viewport settings (visibility, camera view, normals display, selection settings, pinning, everything), so then you gotta go clicking around resetting everything, and then the viewport craps out again 5 minutes later. I finally got sick of doing that, so I whipped up a little shelf tool that has the effect of fixing some of the bogus display issues that I've encountered, and somehow maintaining all the viewport settings (nothing clever there, I just got lucky). It identifies all the scene viewers in your desktop, turns them into textports, and then turns them back into scene viewers. Here's the tool, I hope it saves you some time and frustration. Enjoy! ####get list of panes#### panes = hou.ui.paneTabs() viewers = [] ####identify scene viewers#### for p in panes: if p.type() == hou.paneTabType.SceneViewer: viewers.append(p) ###turn scene viewers into textports, then back into scene viewers#### for v in viewers: trickview = v.setType(hou.paneTabType.Textport) newview = trickview.setType(hou.paneTabType.SceneViewer) # Dan Finnegan, FX TD: definnegan@gmail.com #
  5. Remote desktop

    Hi ! I got an office space where i have the machines /server /fast interneto..when working past dinner time or at unreasonable hours (often) I do it from home, by using RDC (remote desktop connection) on win7, it works well with most apps, but Houdini wont run trough it. It runs using TeamViewer,,,but is sloooooooooooow. I have a gaming video card at home and nothing too fancy at the office, which works fine, i don't know if this is a driver issue (got latest nvidia drivers) or some configuration i can change in houdini? thanks O/.
  6. Hi, in houdini 13 - Environment Light is Not Showing in up in the Viewport?? is there anything else other than the Viewing options (display)? Kind Regads
  7. UPDATE. I have received this feedback from support: I'm sorry that you are experiencing these problems. Our system requirements have changed for Houdini 14.0. Your graphics card does not support Houdini 14.0. You might get better performance by switching to Yosemite. -------------------------------------------------------------------------------- Hi guys, I recently started my path on learning Houdini Apprentice (~1 month ago) using version 13. Last week I installed the new 14 release and I'm really intrigued with these new handles. It seems to me something strange and difficult to use. Maybe an OpenGL problem? (iMac with MacOS 10.9.5 here) Are these handles display normal? (just open Houdini and add a simple box)
  8. I've recently bought another monitor and I'd like to use it with Houdini. I've read that Houdini doesn't like negative workspace. From what I understand that means that the monitors should be aligned from left to right, with the left one being the main one. Okay, I've done that and created some 2 screen workspaces. However, things are acting very weird. Some things just don't update properly in the viewport. Sometimes they disappear. I've had nulls look like a squigly line instead of the normal cross. Switching from the 2 screen workspace to the default "build" and then back sometimes helps. Sometimes I have to close the program and restart it. Is this a 2 monitor problem or a card problem?... or open gl? I have a AMD Radeon 5770 on a Mac booted into win 7. Thank you for any heads up on this issue as I'm new to debugging this sort of thing.
  9. Hi, It worked when I started using Houdini 5-6 months ago but now it doesn't. Every time I click on a node Template flag, Houdini doesn't show me the Template. I've tried going in the Display Options > Template Geometries but there is nothing I can change in there that makes the template show. I tried to revert back to OpenGL 2 also, doesn't work. Is there anything that I'm missing? Thx! C
×