Jump to content

Search the Community

Showing results for tags 'luminance'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 3 results

  1. PointVop Animated Texture

    Hello there! I'm having kind of a hard time to solve what seems to be preety straightforward. I'm using a grid, with a point vop to displace some points on it, but I can't seem to get the displace texture animated. I'm loading it to the texture sequence in texture; if I load a single frame, it works, but with the sequence nothing shows up. Heeeeelp! Thanks in advance.
  2. First post, and pretty new to Houdini (coming from C4d). What I'd like to do is have a flat grid of polygons that are acting as "pixels" whose color is driven by an underlying image sequence. That much I have been able to figure out using a grid of points, and then mapping a simple 1x1 square per point. I've been able to get a color per copy based on an image sequence as well, using a vopsop. What I'd like to do, is for each copy, read the luminance or color value, and be able to map an image to certain ranges of luminance. (example: black - nothing, gray - small circle, white - big circle) What i've tried so far always maps the pixel image to the whole grid, and not to the individual square. Any direction would be wonderful!! I could be heading in the complete wrong direction with this. I'll attach my hip, but without the image sequence it'll be hard to see what's going on so far. I'll upload a video as well showing the basics of what's happening so far. Pixel Grid.hipnc example.mp4
  3. Hello, I am having strange issue - renders coming out of mantra aren't displayed consistently in various apps. I believed that I would be safe with EXRs as they are linear and should be properly displayed in apps. Pixel data are identical when inspected pixel by pixel. However I noticed slight difference when displayed in mplay, nuke, rv, djv_view Any ideas? I made sure that in Nuke I am loading linear exr and no custom lut / IP is being used in viewer. I attached sample exr so that you can test it out. Thanks, Juraj img.exr
×