Jump to content

Search the Community

Showing results for tags 'start'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 6 results

  1. Houdini won't run

    I cant start houdini apprentice - licence server shows that everything is ok, but after starting app a see only splash screen and nothing after that. No messages, no crashlogs, it just closing. I make clean install of last version of houdini, but nothing changes. Since last time when i runs houdini i don't made any system changes and other stuff, just regular work. I use windows 10, and i don't know what happens with this software, and a need help.
  2. mantra start time

    i recently ran into rather lengthy startup times with mantra. here's the log: [08:34:38] Generating Image: ip (1024x768) [08:34:38] Plane[C]: 0 Cf+Af[4] (32-bit float) [08:34:38] SampleFilter: alpha [08:34:38] PixelFilter: gaussian -w 2.2 [08:34:38] VEX Type: vector4 [08:34:38] Gamma: 1 [08:34:38] Dither: 0.5 [08:34:38] Gain: 1 [08:34:38] White point: 1 [08:34:38] Plane[Op_Id]: 0 Op_Id[1] (16-bit float) [08:34:38] SampleFilter: closest [08:34:38] PixelFilter: minmax idcover [08:34:38] VEX Type: float [08:34:38] Gamma: 1 [08:34:38] Dither: 0.5 [08:34:38] Gain: 1 [08:34:38] White point: 1 [08:34:38] Plane[Prim_Id]: 0 Prim_Id[1] (16-bit float) [08:34:38] SampleFilter: closest [08:34:38] PixelFilter: minmax idcover [08:34:38] VEX Type: float [08:34:38] Gamma: 1 [08:34:38] Dither: 0.5 [08:34:38] Gain: 1 [08:34:38] White point: 1 [08:34:38] reading geometry from /tmp/houdini_temp/ifds/storage/638_165.1_000_1584.bgeo.sc ... [08:34:38] Deleting temporary geometry '/tmp/houdini_temp/ifds/storage/638_165.1_000_1636.bgeo.sc' ... [08:34:39] Load Time: Frame Wall Clock Time: 0:00:00.97 Total Wall Clock Time: 0:00:00.97 Total CPU Time: 0:00:03.55 System CPU Time Only: 0:00:01.14 Peak Memory Usage: 135.15 MB page rclm : 77201 flts: 0 # swaps : 0 blocks in : 0 out: 10 switch ctx: 13 ictx: 13666 [08:34:39] VEX Shaders Loaded: op:/shop/body op:/shop/body ... [08:34:39] [08:34:39] Thread Count: 28 [08:34:44] mantra: [RAY_ProcGT] procedural warning: Optimization not run on geometry (this may be ok) [08:34:44] Creating geometry (/obj/sub1/body) ... [08:34:48] Rendering: X(-1, 46) Y(767, 768) ... everything looks fine until "Thread Count". after that it does nothing for 5 seconds. then "Creating geometry" takes another 4 seconds before the first pixel finally shows up. so in total it takes 10 seconds everytime i hit the render button. that's not an ideal situation. the scene in question here is no monster at all. in fact it's not even a full scene but just a lookdev rig with 3 lights and one model. polycount is about one million, the geometry is loaded from external bgeos from an ssd and switching the file node to "packed disk primitive" made no difference. now this is a common situation and the usual fix is to create archives. i tried the ifdarchive rop but it made no difference. i'm not sure though that i did it right since i didn't load the bgeos created by the rop anywhere. unfortunately i couldn't find any proper info about this subject anywhere and i'm not even sure that would be the right solution.
  3. Emit Time Range till End Point

    Hey Guys, i got a question. I got a vellum sim and i am emitting every 8th Frame one sphere into my sim. I did it with -> $FF % 8 == 1 but now i want that emission just between Frame 1 - Frame 48. So between F1 and F48 i want every 8th Frame an emission. How can i get this with an expression? Cheers and Thanks!
  4. Hi guys when I start houdini , the console show a segmentation fault. last day everything is ok. but this morning it`s broken . I use win10 16G GTX1060
  5. Hey guys, Suddenly my houdini stopped working, when I launch, nothing happens, only hkey.exe terminal with no text. I can see "houdini.exe" in the task manager but the program doesnt start, I'm on windows 10. Anyone had this issue? I already reinstalled houdini and my card drivers. Thanks
  6. Simple project to learn Houdini

    I'm new to this place, so apologies if I'm being dumb about anything. The project is to fire a beam at a piece of geometry, and have it fracture at the point of impact, like a simple sci fi gunshot. I have a rough idea of how to do the destruction, but which nodes should I use to cast the ray, and then find the intersection? Also how do you even define a direction or a vector to start off with? Currently I'm using a very long single-span curve, but I'd like to find a way to cast the ray infinitely. Any help is much appreciated. Thanks very much.
×