Jump to content

Search the Community

Showing results for tags 'caching'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 14 results

  1. Hi, Im new to arnold for Houdini and want to know if there is a way to directly specify a vdb volume in the string path instead of a file on disc. for e.g.: I tried: /obj/cloud/OUT op:`opfullpath("/obj/cloud/OUT")` op: /obj/cloud/OUT ( without any luck) thnx for the help!
  2. So I cached my nparticles that were imported via houdini engine into maya. When I import them back into the scene via nCache > attach cache it makes a cacheblend input on the nparticles. Great, but when I open the scene on another computer on the network that does not have Houdini the cached particles do not load at all. I need to render this on a farm and be able to load the scene on any machine and see the particles.
  3. Howdy there!! Having an issue here. I'm caching geometry to be prepped for Custom Flip SIMMs. And I need sub-frames as Flip needs sub-frames for VDB volumes and caches of Geometry. I'm putting on LOCAL system and it works. But when I send them to server using HQueue it only replies the Frames and doesnot include any sub-frames. I've checked with all the available options but still nothing. Screenshots are here................... These two things I've tried in HQueue.... Any IDEAS... Thanks.
  4. Caching out Water Simulations

    So i'm trying to Cache out my water simulation, I've cached it out previously as a VDB, yet my file sizes are just below 800KB. It's a rather small simulation but i assume that's wrong. How do i go around fixing this issue? WhiteWaterSim.hipnc
  5. Hi Guys I have a fairly high res flip sim (by student standards, about 3 gig per frame) and I needed to cache it out as a .sim to utilise checkpoints I need to read this simulation in using playback simulation on the dopnet and a dop IO node with the flip presets in order to pull in the velocity fields for a whitewater sim, however when I do this the computer gets stuck on the first frame I load in. My only current solution is to go through every frame, unticking and reticking the playback simulation button which would take me 2 minutes of load time per frame for 432 frames. An alternative I've considered is the Houdini python module however I am not familiar with this and don't know if the required functions exist. Please could someone with more knowledge on this tell me if this is possible in the python module or whether there is an alternate solution such as a way to pull velocity fields from a .sim cache Thanks George
  6. Hey everyone, So just started deadline for Houdini and I've managed to send my rop output to deadline for rendering but when I explore the output file path, it shows file does not exist. However, when selecting the explore file path, it opens the correct pointed file directory where I want my caches & renders to be at. It does work if I copy & paste the output file path I'm using $JOB for all my files since I'm working, rendering, caching off our servers. Our IT guy have no clue on why it's behaving like this as well therefore would be best if anyone can guide me in setting up deadline? Screenshots attached H16.0.633 | Deadline 10.0.19.0
  7. Hello all, I've run into a problem that's been making me go in 6 directions and I can't seem to get any of them straight in my head. I have one cache that I want to copy to points that show up over time, I'm basically doing a running explosion like this https://gfycat.com/shinyhardanaconda When I copy the packed and cached sim onto the points the cache doesn't play with the offset of the points on the copied caches, so how would I go about offsetting each new sim on the new point. I've created a point attribute that marks the frame that each point gets created but I don't know how to connect that to a time offset or shift that would make it work on each point. Am I even doing this the right way? Anything helps, thanks.
  8. Houdini For The New Artist

    Download the Course Files & Watch for Free at CG Circuit https://www.cgcircuit.com/tutorial/houdini-for-the-new-artist Hello ODFORCE! I'm very excited to share my first Houdini course titled: Houdini For the New Artist Houdini for The New Artist is perfect for anyone interested in learning Houdini for the first time. To keep things interesting, we learn about the basics while building "Alfred the Rhino" from scratch. If you're looking for an intro tutorial that gives you a bit of everything, fun to work with, and straight to the point - this is for you. Be sure to check out the full course and download the course files and practice along. Thank you for watching! Course Outline Intro 42s The Interface 12m 26s Setting up Our Project 12m 53s Utilizing Attributes 10m 47s Caching 8m 23s Applying Materials 9m 55s Adding the Backdrop 6m 41s Basic Shading Parameters 5m 36s Lighting 9m 30s Rendering 12m 29s
  9. Flip Sim Randomly Stops Caching

    Hey, I am using the the output of my flip sim to save the simulation to disk. I told it to do 600 frames. It does around 120 then randomly stops. It gives no error. Houdini has not crashed. What would cause this? Thanks
  10. Hello, I am currently caching 240 frames of 2 mil points a frame and my cpus are only using 10% to cache this thing, but it is taking several hours to cache the full frame range. I was wondering if there are any workarounds or scripts where I can specify each cpu (i have 20 cpus 40 threads) to batch a certain range per cpu (maybe 12 frames a core over 20 cores) Any tips or resources references would be greatly appreciated! Thanks all
  11. caching ocean question

    Hey, I was trying to save a compressed cache of my beach simulation. Over time, my ram kept filling up untill houdini crashed (not very far in). My work stations at school have 64 gigs and I have seen vimeo/youtube videos of people getting twice my resolution with half my ram. Also, why would my ram keep filling up if I am caching to disk and not ram? Does it actually cache directly to disk or cache each frame to ram then move it to disk, thus filling up ram? Thanks.
  12. DOP Checkpoints disable simulation

    Hello everyone, so we finally got the full FX license for Houdini and I merrily went about rebuilding a setup that I built in the apprentice version, some FLIP shenanigans. The apprentice version wouldn't simulate when I enabled checkpoints, I thought that was so you can't simulate in apprentice and use the cache in the full version. But now I've got the paid license and the problem persists. I set up the checkpoint file name but no matter what interval or trail length I set, all it ever does is simulate frame 1 and write it to disk, then stop simulating the DOP network, showing me memory cache blue in the playbar and just playing the animation. I'm stumped. Is there anything I'm missing or is it a bug in H16? Any help is appreciated. Thanks in advance Paul
  13. Hi, Im working with a pretty complex OBJ file which I'm going to be running some dust and smoke effect over. (theres rocks and signs etc). However the file is really slowing down the sim and its impossible to work with. I've read that you can change 'File Mode' to Automatic and it will cache the geometry permanently to disc, but it will not let me change it as it is greyed out. What is the best way to use my geometry but not let it slow down my dust sim after changing it to a static object. New_desert_geo_edited_v002.obj
  14. Hey all, I've cached out a cloth sim that's was attached to a static object but when I read it back in with a file node the geometry jumps around in some frames. In the sim in the DOP net it's fine but in the cache it jumps around. Anyone know what's happening?
×