Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Houdini 19 Wishlist

    1- inside "geometry wrangle" and "pop wrangle" active by default the inputs "first, second, third and fourth" 2- a radial wind like in 3DS Max Mat p.s.: ok, I can setting it and then save like permanent and default, but you can do that every time changes workstation/desk or studios...
  3. Solver SOP Prev_Frame problem

    hey tortele, thanks for the reply, I figured out the group thing yesterday... and made some logic change everythings work as intended now! I'm still new to Houdini and there's so much stuff to keep in check haha XD
  4. nail polish texture

    Put the noise into a modulo to repeat it and feed this into a color ramp. noise_ramp_modulo.hipnc
  5. Today
  6. Tried everything but cant make it work so it would be great if someone can edit the file i upload. Basically i would like to be able to use material fracture + cluster sop but also able to cluster individual objects together and have intra cluster and cluster to cluster groups output.
  7. Crowd Agents Bundle

    Hi all, Do you know if exists any bundle of houdini agents that we can buy? Not just the geometry and animations but a pre-existing HDA that offers models and movements that we can use in ours crowd pipeline.... Thanks
  8. Polybevel issue

    As you can see, you have disconnected primitive. Use fuse and join sop to reconnect them before the bevel. but probably you must rebuild your group.
  9. nail polish texture

    Hi Guys, I would like to get this kind of result with curl noise and then animate it. I began with scattering point on grid then add attribfromMap but realise that my color will not follow beacause it should be created at noise vop.. Thank you for help. https://www.123rf.com/photo_28311864_nail-polish-texture.html
  10. i see. how about just creating those "missing" constraints yourself, merging them with the ones coming from the material fracture?
  11. I see, yes Voronoi has that option but i am using material fracture sop in the scene and it does not so i kind of need a manuel solution for this
  12. not sure if that option exists in other versions but in 17.5 it's at the bottom of the voronoi fracture
  13. Solver SOP Prev_Frame problem

    When u transfer attributes u atransfer all but not group "emitter". So when u set points in group in wranle node("check_point_v") u set it by condition if(waiting==1). But at next frame "waiting" gets 0 and and condition in wrangle("check_point_v") not performed that is why points go out from group "emitter". So, decisions: 1) at wrangle set another condition if(@waiting==0) @time-=.1; 2) put grouptransfer node By the way, i decreace solver's substep to 1. Becouse @time behavws weird. And i did some changes to improve work. Hope it will help. panda_dust.hipnc
  14. not looking at your file but it sounds like you want to set Connectivity Partition to None
  15. CROWDS : Walking over other agents / Constraint Network

    Hi, have you read this topic?
  16. Hi Everyone, I'm a student and I'm working on a project in which I need to recreate a scene similar to a Venice's canal. So I'll have buldings on both sides and water between them. There will be also a flying object that will fall and collide with water. This is the first time I work with water inside Houdini. What I need to know is what is the best workflow? I'll create a custom geometry in Maya for the container of the water, it will be an irregular shape. How do I set it as a container? Since there will be a collision, I think the best solution for water is to use FLIP fluids, right? Also if I use this way I will have many particles, so what is the best way to proceed in terms of memory, simulation and rendering? Attached you can find a really rough sketch of the idea. Thanks in advance.
  17. Hey guys, I am trying to cluster some individual objects together but cant get it working could you check? Clustering works within individual objects but does not create connection between different objects ı want the pieces look just like the seperate colored areas. thanks! ClusterTogetherProblem.hip
  18. Polybevel issue

    Hello everyone! I have an issue and can't figure it out.. I want to bevel these orange lines by using polybevel, but insted it seperates in 3 lines. Please, can you help me to understanf what went wrong? Thanks. spiral2.hip
  19. CROWDS : Walking over other agents / Constraint Network

    Any idea of how to make this dynamic constraint creation setup works ?
  20. EDIT : wrong answer :-)
  21. I have a switch with some inputs. Swtich input is linked to $F to loop through. For all of the inputs I created a detail attribute "type" e.g. "sphere" / "torus" / "box". The null node reads the detail attribute and writes the value in its parameter. I want to setup the rendering in a way that it will skip the render if the null node detects that I am rendering a "box". I thought of doing that with a pre frame script that checks the parameter of the null node if its == "box" and then skip the render. What would be the best way to skip the render here? Is there a hscript or python expression for that? Jon skipFramesByAttributeValue.hip
  22. Can't Get Rid of Particle Stepping

    it's always a good idea to set the frame rate of the timeline to something low and check what is going on in those subframes.
  23. I can't make anything follow path correctly, it simply doesnt work or when it works(with a camera) i cannot keyframe the position parameter On null nodes there is no position parameter either What am i missing? EDIT: Thanks to MiesnerMedia 1) Go inside the object you want to constraint to a path 2) create a "constraint (chop network)", go inside and add a path node. 3) select your path object in the SOP path parameter
  24. Can't Get Rid of Particle Stepping

    Have you tried to time blend the source (before the Debris Sop) ? And as said by Eric, if you cache the source, be sure to cache inter-frame as well ( see post below) https://www.sidefx.com/docs/houdini/nodes/sop/timeblend.html
  25. Yesterday
  26. Can't Get Rid of Particle Stepping

    This my be stupid but just an idea from when i read you post. is the moving source cached with enough substeps?
  27. Can't Get Rid of Particle Stepping

    Hi, I'm trying to get rid of particle stepping issues caused by a fast moving source. I've tried many different solutions but none have worked. Basically, I have a Debris Source SOP, and the points from there are fed into a POP Network. The stepping is due to the fast movement of the source particles from the Debris Source. Things I've tried: 1) Increasing substepping on the POP Network - doesn't seem to do much, and going too high makes the sim explode. 2) Adding a Trail SOP after the Debris Source - doesn't produce a good result, because the trails are created along a rigid straight trajectory between the interpolated positions. 3) Timeshift the Debris Source one frame back, use a Point Wrangle to interpolate the modified points and the original points with a lerp function. This creates a jittery motion path because the interpolation bias between the positions isn't constant (and if it were constant, this would essentially be like a trail SOP). 4) In the POP Network, switch on Jitter Birth Time and Interpolate Source. Helps somewhat, but still leaves visible gaps. 5) Point Jitter - really just fuzzes everything up. Really, I don't understand why substepping doesn't do the trick, isn't this exactly what it's for? There has to be a solution to this, it seems this would be a very common problem in FX... Thanks for any help!
  1. Load more activity
×