Jump to content

Search the Community

Showing results for tags 'mantra', 'render', 'problem' or 'difference'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • General
    • Lounge/General chat
    • Education
    • Jobs
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 331 results

  1. EXR meta data issues

    Hi there, I'm trying to set custom data as meta data using the mantra render attribute: "vm_image_exr_attributes" according to the docs i should be able to parse the attribute a python dictionary object, however whenever I try to do this: test_dict = {"count" : 0, "path" : "/jobs/"} my_node.parm("vm_image_exr_attributes").set(test_dict) I get the following error: TypeError: in method 'Parm_set', argument 2 of type 'std::map<std::string,std::string,std::less<std::string >,std::allocator<std::pair<std::string const,std::string > > > const &' What I am trying to achieve is a dictionary comprised of file paths that I can then check in nuke. Can anyone shed any light on this? thanks
  2. Hi!! I'm a VFX student new to Houdini and i'm having some problems to render a "stone" shader because some of the stones in my displacement show some kind of glitch / flicker. I'm rendering in mantra in a 3-5 samples setup, I've tried to put normal node and it make the same error. My shading setup for the displacement is "Zbrush displacement map + 2 stone textures with some fits + uv noise + uvxform, all of this connected to color mix that goes to displacement" my zbrush displacement is 8k resolution in tiff. Dragons_FlickerGlitch_h264_ivanp.mov
  3. RenderFarm

    HI, any suggestion for houdini mantra online render farm ? i have contacted grid Market. any other ?
  4. matte and phantom?

    Hi guys, I have a simple question. I can't understand when i want to get render in mantra forced matte and forced phantom options. i get render separate every time for example if have destruction scene and if i want to get render that rbd, dust, debris, smoke etc. Do i need to put something forced matte and forced phantom in mantra settings? are they so important? thanks...
  5. Hi, I set up a some displacement in a material builder network. I think I set it up correctly. When ever I change and parameter on my noise, it does not update in the ipr. I have to manually click render every change. Is this correct behavior? thanks material.hiplc
  6. HI , I was rendering Ocean using Ocean spectrum and surface, nothing advanced , but I'm getting this weird issue. When I render out in 540p, everything is as it should be but when I render it out in 720p, some parts of it is missing and when I render it out in 1080p, even more parts are missing. So i decided to change the camera angle just for testing, and there it is, everything is perfect, no cutting the edge or anything been noticed, even in FUll HD. I have attached all 4. (in the top view render you can notice the shape of my Ocean, Actually Those are only area i want to render, so ignore the shape ). Please Help me out.
  7. Hi everyone! Just a quick question out of interest. Speaking very generally, fluids usually take longer to compute/sim/render than other types of sim(e.g. rdb). Just wondering why from a technical point of view? Is it anything to do with equations used to compute it? or i guess more particles stuff in the scene? I've just seen how vague and ridiculous this question might sound but any info on this would be really interesting! Thanks in advance!
  8. Hi everyone, I am trying to convert a displacement map from tif to rat with iconvert. I am getting some weird results and I am hoping anyone here might be able to tell me what the actual problem is. In the image you can see the different results I am getting. Only the original tif gives me the results I want. 8 bit is wrong of course but I thought I'd still include it. I am using the classic shader in Houdini 16. Thanks in advance
  9. Hello People, I have been trying to produce a Boolean value i.e. 0 or 1,So that i can use it as condition for my (IF Block) in pointvop. But whenever i am dividing Ptnum by 2 using the node modulo is always leave a value of 0. Help!!
  10. Hi ! I just wanted to familiar with Mantra renderer. but It takes my time too long that I'm now just considering to buying Redshift or Octane .. Of course I know Mantra is cpu renderer. but I just added glass sphere and metal face modeling in the scene. and It takes about 5~8 minutes (default mantra setting) Did I have to do something ??? If you have some tips for Mantra rendering .. please let me know T_T and I want to know why houdini users love this renderer. I'm beginner of Houdini. Help me please !
  11. Hi, I'm searching for a way to create a pointcloud from rendered geometry. More or less it was possible with prman where I was able to save point positions with rendered color information during rendering (or in a pre render pass). Same procedure worked in more ore less in mentalray. Can I do it in mantra as well? The result should be a camera independent point clouds with rgb and position data.
  12. Hi! First post in this forum, I'm a newcomer to the Houdini world, recently researching Houdini FX and playing with the indie version, as I think, given time, it could be my main working tool (such an amazing beast!). I'm considering using Arnold with Houdini, as I am already familiar with it, but a question arises: what are the current limitations I will stumble upon with this choice on the long run? What kind of scenes and behaviours will need me to failback to Mantra or apply non-obvious workarounds? What worklflow issues have you found when working in a Houdini + Arnold production environment? Thanks in advance!
  13. - Hello everyone im trying to render pyro sim in maya and the problem is fire doesn't appear, instead it show blocky voxel like in the render my setup was : created pyro sim from shelf (Exploison) exporting the sim after converting it to vdb, load in maya via arnold volume (grid density) added aiStandard to the volume, than aiStandardVolume to shading group (in this stat only smoke is visible) So when i try to make emission type "channel" and the channel heat i get this blocky voxel issue Thank you
  14. Hi all. I'm making a lightning FX generated by a sphere. My problem is that i would move a sphere but, if i try, the generated lightnings do not follow the sphere. They are created in the sphere current position, but after they don't move following the sphere. I suppose it is the fault of the solver node that control lightning life, but i don't know how to do. I'm following This tutorial (http://lesterbanks.com/2016/12/build-custom-lightning-solver-houdini/) to learn, but he does not want to move the object, so for him is not a problem.
  15. Hey guys, what is the difference between @Cd.r and $CR, and when do I use which? There is nothing in the docs about it :/ Thanks
  16. I want to spawn some particles (rendered as sprites) and have their entire quad drawn every time -- even if it the quad is intersecting with other scene geometry! Is this possible? I have done this in OpenGL where I just disable depth testing before I draw my particle system but I couldn't find any option like that in either the POP nodes or the shaders. One terrible option would be to render every frame twice, once with the scene geometry disabled and one with the particles disabled and then composite them on top of each other... but that can't be the correct answer. I want to do this because I am trying to recreate the kirakira filter on iOS which overlays the image with jumbo starburst sprites to simulate a combination of glints and diffraction spikes hitting a lens. intersecting_sprites
  17. Greetings! To anyone using Deadline for rendering Mantra, could you advise what your successfull workflow is, please? I have a couple of questions about the HoudiniSubmitToDeadline parameters that I can't find definitions for in any docs. This url is the most useful: https://docs.thinkboxsoftware.com/products/deadline/10.0/1_User Manual/manual/app-houdini.html Q1 - machine limit & Mantra Threads defaults are 0. Do I need to change this value, or is zero ok? Q2 - "Submit Houdini Scene" is OFF by default. Is this correct? Q3 - "Ignore Inputs" is ON by default. Which inputs is it referring to?? It's currently only rendering successfully if I DONT generate .ifds first, which is obviously not correct. I am ticking on "DiskFile" in the Driver tab of /out/mantra1 Disk file = $JOB/ifds/$HIPNAME/mantra_$F4.ifd Shared Temp storage = $HIP/ifds/storage Local Temp storage = $HOUDINI_TEMP_DIR/ifds/storage I launch Render->SubmitHoudiniToDeadline Pool = 3d group = None ROP to Render = Choose = /out/mantra1 Under MantraExport Submit DependentMantraStandalone Job is checked ON Pool = 3d group = None 2 tasks are submitted, which is normal. First task generates .ifds again (I think this can be avoided by select SkipFilesThatExist in /out/mantra1 IMAGES tab Second task is supposed to write .exrs but fails. Yes, the folder is writeable. Pipeline are looking into the error: INFO: Process exit code: 1 2018-01-05 17:14:03: 0: An exception occurred: Error: Renderer returned non-zero error code, 1. Check the log for more. 2018-01-05 17:14:03: at Deadline.Plugins.PluginWrapper.RenderTasks Any pointers gratefully received. Many thanks, Olly : )
  18. Hello! So I'm not sure if I should be posting this in a Maya forum, but I'm having issues with constrained objects in Houdini. The object was rigged in Maya and then exported to be rendered in Houdini, but when brought into Houdini, on certain frames the parent constraints freak out and cause a weird effect ( show in the picture ) I've narrowed it down to the objects that are being parented. I've tried to delete the constraint and just parenting under the geo, still no luck. Has anyone else ever encountered this? If so what did you do to fix it? Thanks
  19. Hello guys, when i upresing pyro sim, CPU not calculating sim. it's spending 9 hours only 7 frames. i'm using Explicit Caches. Cached frame file size is 3GB. i don't know what should i do. Help me guys. Sorry my bad english....
  20. Hi Everyone, I am still new to houdini and I frequently run into the following problem. WhenI use VDB volume for collisions in houdini Particle or Flip sim, particles collide with the bound of VDB volume instead of actual VDB shape. It kind of creates a boundary around VDB and uses that boundary for collision. Its visible in the viewport in orange color (yellow color in the provided SS as d object was selected when took SS). I often get this issue and I dont know what I am doing wrong and how to solve it. Even If I use shelf tool the problem still persists. If anyone of you have ran into this problem then please let me know how u solved it. thank you for your time. Cheers!!!
  21. Hi So I want to make the smoke fill the spiral tube and I'm pretty close to result I've been aiming for but i've run into a problem I can't seem to resolve. At one point in the simulation smoke stops responding to forces and just follows the tube (attachment). My process of making this set up: 1. convert tube to volume 2. attract billowy smoke emitted from sphere to the volume tube (attract fluid) 3. add a curve force (curve was used to make the tube so it is in the middle of the tube) I've tried changing every paramiter I could think of but nothing helped. Anyone has any ideas? Smoke preview youtube Smoke_problem.mp4
  22. Hey guys, Suddenly my houdini stopped working, when I launch, nothing happens, only hkey.exe terminal with no text. I can see "houdini.exe" in the task manager but the program doesnt start, I'm on windows 10. Anyone had this issue? I already reinstalled houdini and my card drivers. Thanks
  23. Hello node friends ! I have a problem in hands here. Basically I'm doing a stadium crowd sim. So far so good. I'm then doing the shading over on the material style sheet and rendering with mantra. I also have a cloth sim with the same proprieties over on that style sheet. The problem I have here is the following: I can render the flags over on the farm with the IFD generation, I've included the SHOPs on the mantra ROP. That part is solved. When it comes to rendering the Crowd, it just renders black. I've tried caching out the results, using procedural geometries and the procedural agent SHOP but it still renders black. I can render it just fine on my machine, when it comes to the IFD rendering part, the machines can't render it. Notice that I have all the agent caches and maps over on a shared network drive that it can access, otherwise the cloth wouldn't be able to render it either. Any ideas?
  24. Hi. I don't know how many people actually go crazy with crowds and render them but after simulation fun, all the flipbooks, there's rendering nightmare. I solved many issues but this just beats me - does anybody know what could be the cause of random parts of the agents disappearing? The smaller ones, knights, are taken from Mixamo and they never flicker, but the bigger ones, baked before and and all that stuff, just go crazy. Some of them are ok the whole time, some of them partially disappear and reappear. I'm out of ideas. They're ok in the viewport. Some short videos: https://youtu.be/gxx_bYH19Hk https://youtu.be/jCpBqh-GAb0 I've attached a screenshot. Is it the scale problem? (they have a scale of 3, with some randomization). But why do we have scale then... I put them in separate network, so after the sim each group is in its own GEO node, because at first it seemed to solve the problem, but no - different frame and it's back again. I've reopened the scene, restarted the computer, rendered several times. I've removed the shader, changed it to simple Principled Shader without any adjustments - nothing helps Any tips are welcome.
  25. How to get smoothed UVs at seams in new Subdivide SOP? It was possible in Houdini 16.0...